Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to FTABeta.com

We're a new community open to help you with any FTA Issues that you may be experiencing, feel free to ask any questions, and enjoy! You may have to register before you can post: register

DreamLink, Jynxbox, etc
Results 1 to 4 of 4
  1. #1

    Default Reelz Channel Freezing (299)

    I'm don't think this is a receiver, but more a server issue. However I couldn't find an appropriate catagory. I get freezing all the time on this channel, yet all the other channels I watch are fine. Not a big deal, but I do watch Becker and wondered if anyone else had the problem.

    Thanks!

  2. #2
    Im a FTA God
    Join Date
    Sep 2010
    Posts
    4,598

    Default

    What signal and quality do you get for that channel?

    if you get freezing for just that channel/TP, there is little chance that it is a server issue - most probably a signal issue.
    Last edited by gopalmm2; 04-01-2011 at 11:24 AM.
    I do not use or reinforce the use of satellite piracy and its products in any way. Whatever I post is for educational purposes only.
    Visit http://nfps-receiver-details.webs.com/ for receiver details/reviews and for help on which receiver to purchase.

    IT IS VERY, VERY, VERY ESSENTIAL FOR MEMBERS TO READ THE RULES:
    http://ftabeta.com/announcements/18-forum-rules.html


    IKSRocket.com The Best IKS Private Server

  3. #3

    Default

    I get good signal/quality on all channels. Think I figured it out though, at least for now. This station is on 289 and 299 but is supposed to be moving permantly to 299. I always thought it WAS on 299, but it plays fine on 289, so maybe they are still working out the kinks on 299 as they say it will be moving there. Will keep you abreast. Thanks! 299 presently says "scramble".

  4. #4
    NewDar
    Guest

    Default

    I get freezing very often on almost all channels, and wondering how they say never freeze on IKS P.S. site? is it the same for everyone? or is there something I need to do (I am using a Nano 2) P.S. not trying to hijack your thread it just seem to be the same topic

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •