Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to FTABeta.com

We're a new community open to help you with any FTA Issues that you may be experiencing, feel free to ask any questions, and enjoy! You may have to register before you can post: register

DreamLink, Jynxbox, etc
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Bin 420

  1. #1
    Beta Lover
    Join Date
    Feb 2011
    Location
    East coast, FL
    Posts
    1,114

    Default Bin 420

    I do have a serioys problem with this box. I just have a Sv360 Premier from a friend the box said: file 263 on it but the hub has a hub that has a file : 14.2 on it . I try the procedure file P29 it doesn't work so I did a system clean on it to start fresh. By looking on the Step by Step Instruction by the Pivot, he's talking about the bin version 420 and 422 ( December 16th 2010) but I dig all over , can't find them at all. Do they have an other name or am I on the right track?

  2. #2
    Addicted to TV!
    Join Date
    Jan 2011
    Posts
    141

    Default

    you need sv360p28-lan- you can find it in the dowloads sections hope this help

  3. #3
    Beta Lover
    Join Date
    Feb 2011
    Location
    East coast, FL
    Posts
    1,114

    Default

    I did download this file P28 and when it reboots, it doesn't show the: Ip Config for Network setting. I got on Installation: Dish setting/ channel edit/ factory reset/ Version Info. No Ip Cofiguration.

  4. #4

    Default

    You need to D / L Wiznet and check ihub ver info.

  5. #5
    Beta Lover
    Join Date
    Feb 2011
    Location
    East coast, FL
    Posts
    1,114

    Default

    Quote Originally Posted by No Names View Post
    You need to D / L Wiznet and check ihub ver info.
    I did that also and I have a: 4.12 Now that I d/l the P-28 it shows: Invalid network adapter. when it trys to update.

  6. #6
    Moderator
    Join Date
    Oct 2010
    Location
    Somewhere down the road.
    Posts
    4,709

    Default

    So the hub is already ver 4.12? Hmm... that's the correct version for P28 bin.
    IKSRocket.com The Best IKS Private Server

  7. #7
    Beta Lover
    Join Date
    Feb 2011
    Location
    East coast, FL
    Posts
    1,114

    Default

    My mistake Sleepless105. The hub has the version of: 4.12. now what should I do?

  8. #8

    Default

    Quote Originally Posted by montochen View Post
    I did that also and I have a: 4.12 Now that I d/l the P-28 it shows: Invalid network adapter. when it trys to update.
    Are you using this file?

    http://ftabeta.com/sv360premiere-dow...tml#post197080


    Have you loaded the Factory File after you did sys clean?

    http://ftabeta.com/sv360premiere-dow...20_2010-a.html


    If so try (after shutoff w / rear switch), Remove ihub,Load p28 patch,when it asks for reboot,select NO,Shutoff and install ihub ,bootup and see if it updates.

  9. #9
    Beta Lover
    Join Date
    Feb 2011
    Location
    East coast, FL
    Posts
    1,114

    Default

    Quote Originally Posted by No Names View Post
    Are you using this file?

    http://ftabeta.com/sv360premiere-dow...tml#post197080


    Have you loaded the Factory File after you did sys clean?

    http://ftabeta.com/sv360premiere-dow...20_2010-a.html


    If so try (after shutoff w / rear switch), Remove ihub,Load p28 patch,when it asks for reboot,select NO,Shutoff and install ihub ,bootup and see if it updates.
    Ok I did a system clean then I download the new factory 9-20-2010/ then I proceed as you said to remove the hub download P28/ reboot, no then shut off w/ rear sw, install hub then boot up. It start updating then stop and the front panel shows: ERR.

  10. #10

    Default

    Try another hardboot w/ rear switch and see if you get "network adapter connected" and have "network settings" in menu.

    Being ihub is already at 4.12 it may not need to get thru the update.

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •